High Data Latency for Dynamic AIS
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 13:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2022 - 12:51 UTC
This incident affected: Maritime 2.0, Sense Cloud - Messages Data Pipeline, Sense Cloud - Vessels API, Sense Cloud - Dynamic AIS Data, and Maritime TCP 2.0.