Reduced volume of terrestrial data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 11:26 UTC
Investigating
We see a reduction in incoming data from some of our terrestrial sources. Work ongoing to restore.
Posted Jul 18, 2024 - 11:26 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, Sense Cloud - Terrestrial AIS Data, and Uniproxy Feed.