Increased number of error in Messages API
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 07:38 UTC
Monitoring
Mitigation applied
Posted Feb 16, 2024 - 11:13 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2024 - 10:49 UTC
This incident affected: Sense Cloud - Messages API.