Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 14:00 UTC
Scheduled
As part of our ongoing commitment to provide quality data and superior products, the Spire Maritime Team have scheduled a maintenance cycle for the Real Time Satellite Constellation for Tuesday, 12 November 2024.
Please note: The full duration of the maintenance window will be Six (6) Hours.
Intermittent periods of duration loss of Real Time (RT) Satellite data will occur during the maintenance period. The majority of the connectivity disruptions will occur between 14:00UTC – 17:00UTC. However, there is a possibility of impact until the work concludes at 20:00 UTC. Generation 1 satellite data, Lemur satellite data, Terrestrial data, and Dynamic data are unaffected by this process.
All account types will remain accessible and operational during this maintenance process.
All reasonable precautions have been taken to prevent additional data loss and minimize the impact to Maritime Data Platform services.
We sincerely apologize for any inconvenience this may cause and thank you in advance for your patience and understanding. Should you encounter any issues or have any questions or concerns, please do not hesitate to contact your exactEarth/Spire support team at cx@spire.com
Posted Nov 05, 2024 - 13:42 UTC
This scheduled maintenance affected: Maritime TCP 2.0, Realtime Satellite AIS (evRT), and Uniproxy Feed.