ExactEarth LVI API Problems 2024-01-09 17:00
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 15:16 UTC
Monitoring
We believe the problem was resolved about 23:00 UTC and are monitoring the situation
Posted Jan 11, 2024 - 08:22 UTC
Identified
The issue has been identified and is being worked on.
Posted Jan 10, 2024 - 17:20 UTC
Investigating
There are errors in the LVI API with data failing to be returned for some clients. This is being investigated.
Please contact Spire Maritime Support on cx@spire.com if you are affected by this issue.
Posted Jan 10, 2024 - 10:16 UTC