Service Interruption of Real Time Satellite Data

Incident Report for Spire Global

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 07:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2025 - 07:08 UTC

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 18:03 UTC
This incident affected: Maritime TCP 2.0, Realtime Satellite AIS (evRT), and Uniproxy Feed.