Reduced Volume of Real Time Satellite Data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 19:28 UTC
Monitoring
Real Time Satellite data has now returned to service. We will continue to monitor data volumes.
Posted Sep 01, 2024 - 18:53 UTC
Update
Please be advised that we are now experiencing an unplanned service interruption with Real Time Satellite data.
Posted Sep 01, 2024 - 18:37 UTC
Investigating
Please be advised that we are currently experiencing a decrease in Real Time Satellite Data volumes.
Posted Sep 01, 2024 - 13:46 UTC
This incident affected: Maritime TCP 2.0, Realtime Satellite AIS (evRT), and Uniproxy Feed.