Delay in dynamic AIS data delivery

Incident Report for Spire Global

Resolved

The servicve has been monitored and stable since 06:00 UTC. Dynamic AIS for the period of disruption has been partially loaded but is reduced in volume on normal levels.
Posted Sep 18, 2023 - 13:46 UTC

Monitoring

Data rates are nominal again, data is sent with the usual latency. We are still monitoring the situation.
Posted Sep 18, 2023 - 07:27 UTC

Identified

Data is flowing again at a higher volume than usually, as it's catching up with present time. We'll update again once things are back to normal.
Posted Sep 18, 2023 - 07:12 UTC

Investigating

We are currently seeing lower amount of data from dynamic sources than expected. Otherwise all systems are operating normally: This only affects customers which are subscribed to dynamic data.
Posted Sep 18, 2023 - 00:41 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, and Sense Cloud - Dynamic AIS Data.