Geospatial Web Services (GWS) Latest Vessel Information (LVI) Layer Service Interruption

Incident Report for Spire Global

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 05:23 UTC

Investigating

Please be advised that we are currently experiencing a service interruption with the LVI layers of the Geospatial Web Services (GWS) platform. Historical Vessel Points (HVP) and Historical Vessel Tracks (HVT) are not affected and operating as normal.
Posted Mar 27, 2025 - 03:56 UTC
This incident affected: Latest Vessel Information (LVI) API.