Realtime satellite data: increased latency

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 11:37 UTC

Monitoring

Latency is back to nominal. We are monitoring to make sure it's stable.
Posted Aug 28, 2026 - 10:43 UTC

Update

Latency is still high, but declining towards normal levels.
Posted Aug 28, 2026 - 10:29 UTC

Investigating

We are currently investigating an issue where our Realtime satellite AIS data is being received with increased latency (up to 1h30m delay).
Posted Aug 28, 2026 - 07:54 UTC
This incident affected: Maritime TCP 2.0, Sense Cloud - Messages API, Realtime Satellite AIS (evRT), and Uniproxy Feed.