Service Interruption of Real Time Satellite Data

Incident Report for Spire Global

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 06:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2025 - 00:52 UTC

Investigating

Please be advised that we are currently experiencing an unplanned service interruption to our Real Time Satellite feed.

Only customers subscribed to the real-time data source are affected. All APIs and any other AIS data sources are nominal.
Posted Apr 13, 2025 - 00:17 UTC
This incident affected: Realtime Satellite AIS (evRT).