Reduced Volume of Dynamic AIS Data

Incident Report for Spire Global

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 01, 2025 - 12:56 UTC

Monitoring

The volume of dynamic AIS messages is nominal again since 10:45 UTC. Between 08:45 and 10:05 the volume was reduced, and between 10:05 and 10:45 it was increased, likely catching up with delayed messages.
Posted 5 days ago. Apr 01, 2025 - 10:52 UTC

Investigating

We are observing lower AIS message volume on part of our dynamic data. This only affects customers who have access to dynamic data. All other data (terrestrial, satellite) is not affected, and all our APIs are operating nominally.
Posted 5 days ago. Apr 01, 2025 - 09:37 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, and Sense Cloud - Dynamic AIS Data.