Reduced volume of terrestrial data
Incident Report for Spire Global
Resolved
This incident is fully resolved. Stream rates are nominal since Friday 13:45 UTC.
Posted Jan 27, 2024 - 15:30 UTC
Monitoring
The issue was resolved and the mitigation removed - all customer are receiving the usual data again (same as before the incident).
Posted Jan 26, 2024 - 13:45 UTC
Update
A problem with AIS data reception was found. We are working to resolve the problem.
Meanwhile some customers have been swapped to alternative terrestrial AIS sources to help provide the best possible coverage while we still have a reduced feed from one of our larger terrestrial partners.
Posted Jan 26, 2024 - 11:52 UTC
Identified
We identified the issue and are working on mitigation measures.
Posted Jan 26, 2024 - 11:39 UTC
Investigating
We're seeing lower amounts of terrestrial AIS data since 06:05 UTC today. No issue with dynamic and satellite data. This affects all our products.
Posted Jan 26, 2024 - 08:21 UTC
This incident affected: Maritime 2.0, Sense Cloud - Terrestrial AIS Data, and Maritime TCP 2.0.