Reduced Volume of Real Time Satellite Data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:57 UTC
Update
This issue has been resolved. Real Time Data Volumes have been restored to expected volumes.
Posted Apr 25, 2024 - 13:40 UTC
Investigating
Since 13:10 UTC we are observing a much lower than usual AIS data throughput in our real time data feed (evRT). The issue has been identified and is being worked on.

This only affects customers of real time data - other AIS sources (terrestrial, dynamic, non-real-time satellite) are not affected. All APIs are operational.
Posted Apr 25, 2024 - 13:40 UTC