Maritime Port Events - Missing Data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 07:08 UTC
Monitoring
Performance seems to be restored and we are monitoring
Posted Jul 16, 2024 - 18:39 UTC
Investigating
Issues have been identified where by the Maritime Port Events API sometimes fails to return data, but still returns a success code.
It seems that repeated requests will return data and users are encouraged to repeat the requests until data is returned.
This is being investigated.
Posted Jul 16, 2024 - 10:05 UTC
This incident affected: Maritime 2.0 Port Events.