High failure rate of Port Events
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 14:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2023 - 10:31 UTC
Identified
We are facing sporadic high error rates in port events functionality.
Posted Mar 10, 2023 - 21:51 UTC
This incident affected: Maritime 2.0 and Maritime 2.0 Port Events.