The new Uniproxy service is live and serving requests. We are monitoring to make sure all clients keep receiving data.
Posted Feb 27, 2026 - 08:56 UTC
Update
Starting move of uniproxy-1.exactearth.com and uniproxy-2.exactearth.com
Posted Feb 27, 2026 - 07:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 07:30 UTC
Scheduled
Dear Spire Maritime Platform User,
As Kpler continues migrating from Spire Global to Kpler infrastructure, we are updating the configuration for all Spire Maritime products. An email communication had been previously sent out and we are providing this information again on this status page.
Please check the list below carefully for the updated DNS actions required to ensure a smooth, uninterrupted connection to our products and data services.
On 27th Feb 2026, Spire Maritime DNS names will be decommissioned and you will only be able to connect using the corresponding Kpler hostnames listed in the table below.
Thank you for your prompt action regarding this migration. If you have any questions or need assistance, our support team is here to help at sp@kpler.com.
Please note, that this is for legacy Spire Maritime products only.
1. TCP Stream Spire Hostname: streamingv2.ais.spire.com Kpler Hostname: streaming.sml.kpler.com (Port 25000) IP Addresses: 52.51.219.17, 54.195.92.196, 63.34.104.226 Action Required: * Ensure new IP addresses are reachable for outbound traffic. Connect to the new Kpler hostname and port.
2. Maritime 2.0 GraphQL API group (Vessels, Port Events, Routing) Spire Hostname: https://api.spire.com/graphql Kpler Hostname: https://api.sml.kpler.com/graphql IP Addresses: 166.117.34.55, 166.117.222.208 Action Required: * Ensure new IP addresses are reachable for outbound traffic. Connect to the new Kpler hostname and port.
3. Messages API Spire Hostname: https://ais.spire.com/messages Kpler Hostname: https://rest.sml.kpler.com/messages IP Addresses: 166.117.34.55, 166.117.222.208 Action Required: * Ensure new IP addresses are reachable for outbound traffic. Connect to the new Kpler hostname and port.
4. SFTP Server (SUS, flat-file-writers) Spire Hostname: clients.spire.com Kpler Hostname: sftp.sml.kpler.com IP Addresses: 54.170.202.218, 54.170.105.82 Action Required: * Ensure new IP addresses are reachable for outbound traffic. Connect to the new Kpler hostname and port.
5. Uniproxy Spire Hostname: uniproxy-1.exactearth.com, uniproxy-2.exactearth.com Kpler Hostname: uniproxy-1.exactearth.com, uniproxy-2.exactearth.com (Unchanged) IP Addresses: 34.255.239.201, 54.78.25.67, 34.249.40.226 Action Required: Ensure the new IP addresses are reachable for outbound traffic.