Reduced volume in T-AIS stream
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 18:44 UTC
Update
Impact seems to be limited to M2.0.
Posted Sep 27, 2022 - 18:04 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 17:57 UTC
This incident affected: Maritime 2.0, Sense Cloud - Messages API, Sense Cloud - Messages Data Pipeline, Sense Cloud - Vessels API, Sense Cloud - Historical Positions API, Sense Cloud - Terrestrial AIS Data, and Maritime TCP 2.0.