Service Interruption of Real Time Satellite Data

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Sep 27, 2025 - 21:14 UTC

Update

And caught up, back to nominal latencies.
Posted Sep 27, 2025 - 17:50 UTC

Monitoring

Data is coming in again, currently going through the backlog of data.
Posted Sep 27, 2025 - 17:40 UTC

Identified

No data on realtime satellite AIS since ~4:20 UTC. All other types of data and APIs are otherwise nominal.
Posted Sep 27, 2025 - 16:13 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, Sense Cloud - Messages API, Realtime Satellite AIS (evRT), Latest Vessel Information (LVI) API, Uniproxy Feed, Historical Vessel Points (HVP) API, and Historical Vessel Tracks (HVT) API.