Service interruption: realtime satellite data

Incident Report for Spire Global

Resolved

Realtime data is fully recovered since 20:00 UTC.
Posted Aug 30, 2025 - 20:28 UTC

Investigating

The realtime satellite data feed is unavailable since approximately 17:30 UTC. Work ongoing to isolate a root cause.
Posted Aug 30, 2025 - 18:20 UTC
This incident affected: Maritime 2.0, Maritime 2.0 Port Events, Maritime TCP 2.0, Sense Cloud - Messages API, and Realtime Satellite AIS (evRT).