Increased latencies for Vessels and Port Events
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 14:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 13:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 12:57 UTC
Investigating
We are currently experiencing issues with our data pipeline that are resulting in prolonged latencies for vessel updates and triggering port events.
Our engineering team is actively investigating the root cause and is working diligently to resolve the issue as quickly as possible. During this time, users may experience delays in receiving the latest vessel information and event triggers. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal operations.
Further updates will be provided as more information becomes available.
Posted Nov 12, 2024 - 12:52 UTC
This incident affected: Maritime 2.0 and Maritime 2.0 Port Events.