Maritime 2.0 Vessel To Port ETA increased latencies

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 08:11 UTC

Identified

The Vessel To Port ETA API is currently delivering outdated data for some routes. Work is ongoing to get back to normal latencies.
Posted Feb 13, 2026 - 08:30 UTC
This incident affected: Maritime 2.0 Vessel To Port ETA.