Service interruption of Realtime satellite data

Incident Report for Spire Global

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 17:12 UTC

Monitoring

The problem is solved, we are monitoring the data volumes
Posted Aug 04, 2025 - 16:17 UTC

Investigating

Since 15:20 UTC no real time satellite AIS data is available. Currently we don't have any information on when this incident is expected to be resolved - we'll update once more is known.
All APIs/data delivery mechanisms are otherwise working normally. Customers that are not subscribed to real time satellite AIS data are not affected. And affected customers still get data or API results based on other AIS data.
Posted Aug 04, 2025 - 16:08 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, Sense Cloud - Messages API, Realtime Satellite AIS (evRT), Historical Vessel Points (HVP) API, and Historical Vessel Tracks (HVT) API.