Partial Performance Degradation in Historical Endpoint
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted May 17, 2022 - 07:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 18:04 UTC
Identified
We are experiencing partial performance degradation in historical positions API (vessels v1). The data from period of 13-05 to 15-05 isn't being returned by the API. We have identified the issue and are working to fix the gap.
Posted May 16, 2022 - 14:56 UTC
This incident affected: Sense Cloud - Historical Positions API.