Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
All issues had been resolved 07:00 UTC
Posted May 08, 2021 - 08:45 UTC
Investigating
The first indication of an issue is from 03:42Z
Posted May 08, 2021 - 04:54 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.