Service Interruption - Historical API HVP/HVT Layers

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 16:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 16:00 UTC

Investigating

Please be advised that we are currently experiencing an issue with the Historical API on the Geospatial Web Services (GWS) platform. This is currently affecting the Historical Vessel Points (HVP) and Historical Vessel Tracks (HVT) layers. Live data on the LVI layer is not affected by this service interruption. Our Development Team is currently investigating.
Posted Nov 25, 2025 - 15:28 UTC
This incident affected: Historical Vessel Points (HVP) API and Historical Vessel Tracks (HVT) API.