Partial Performance Degradation in AIS Messages API
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2021 - 13:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 22:47 UTC
Investigating
We are experiencing performance degradation in AIS Messages TCP and HTTP API.

The first indication of an issue is from 08:00Z
Posted Sep 02, 2021 - 09:49 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Messages TCP Server (Legacy).