Partial infrastructure outage

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 20:30 UTC

Monitoring

The infrastructure component has recovered, and we're monitoring to make sure all data flows are active again.
Posted Mar 02, 2026 - 19:46 UTC

Investigating

Part of our infrastructure used to serve Uniproxy, SFTP and selected feeds of LVI/HVP/HVT is having problems. We're working to restore service.
Posted Mar 02, 2026 - 18:21 UTC
This incident affected: Realtime Satellite AIS (evRT), Latest Vessel Information (LVI) API, Uniproxy Feed, Historical Vessel Points (HVP) API, and Historical Vessel Tracks (HVT) API.