Maritime 2.0 Port Events - High Error Count
Incident Report for Spire Global
Resolved
The root cause is resolved, and port-events service is back to normal.
Posted Mar 09, 2023 - 19:52 UTC
Monitoring
Port-events service quality is back to normal for the past 45 minutes. We will continue to monitor to make sure it's fully operational.
Posted Mar 09, 2023 - 18:59 UTC
Investigating
We are observing a very high number of errors in requests for port events since 15:45 UTC. Investigation ongoing.
Posted Mar 09, 2023 - 17:11 UTC
This incident affected: Maritime 2.0 Port Events.