Geospatial Web Services (GWS) Latest Vessel Information (LVI) Layer Service Interruption
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 14:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 13:27 UTC
Investigating
Please be advised that we are currently experiencing a service interruption with the LVI layers of the Geospatial Web Services (GWS) platform. Historical Vessel Points (HVP) and Historical Vessel Tracks (HVT) are not affected and operating as normal.
Posted Jan 10, 2025 - 13:21 UTC
This incident affected: Latest Vessel Information (LVI) API.