Reduced volume of terrestrial data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 16:43 UTC
Investigating
We observe a lower volume of AIS messages for one of our terrestrial AIS sources.
Posted Apr 25, 2024 - 16:32 UTC
This incident affected: Maritime 2.0, Sense Cloud - Messages API, Sense Cloud - Terrestrial AIS Data, and Maritime TCP 2.0.