Reduced volume of terrestrial data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 14:35 UTC
Monitoring
Volumes are restored to nominal values since ~12:30 UTC.
Posted Mar 08, 2024 - 13:30 UTC
Investigating
We observe a lower volume of AIS messages for one of our terrestrial AIS sources. This might especially affect the region of North America. No issues with satellite or dynamic data sources.
Posted Mar 08, 2024 - 07:30 UTC
This incident affected: Maritime 2.0, Sense Cloud - Terrestrial AIS Data, and Maritime TCP 2.0.