Reduced volume of real time (evRT) AIS data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 18:33 UTC
Monitoring
Since 16:55 UTC the volume of evRT AIS messages is normal again.
Posted Jan 29, 2024 - 17:08 UTC
Identified
Since 15:10 UTC we are observing much lower than usual AIS data throughput in our real time data feed (evRT). The issue has been identified and is being worked on.

This only affects customers of real time data - other AIS sources (terrestrial, dynamic, non-real-time satellite) are not affected. All APIs are operational.
Posted Jan 29, 2024 - 16:26 UTC
This incident affected: Maritime 2.0, Sense Cloud - Satellite AIS Data, and Maritime TCP 2.0.