Maritime TCP 2.0 - Data degradation
Incident Report for Spire Global
Resolved
Volume of messages sent is back to normal, meaning all consumers have caught up with any delayed data and are receiving new messages immediately again.
Posted May 09, 2022 - 21:18 UTC
Monitoring
A fix was rolled out at 9pm UTC. Consumers were reconnected as a consqueuence. Throughput is nominal and consumers are catching up with any delayed messages.
Posted May 09, 2022 - 21:06 UTC
Investigating
The Maritime TCP 2.0 service experience partial interruption starting 8pm UTC with lower message throughput for some consumers. If a consumer was affected, messages may have been delayed up to 1h before recovery started.
Posted May 09, 2022 - 21:04 UTC
This incident affected: Maritime TCP 2.0.