Reduced volume of terrestrial data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 11:00 UTC
Investigating
We observe a lower volume of AIS messages for one of our terrestrial AIS sources. This might especially affect the region of North America. No issues with satellite or dynamic data sources.
Posted Apr 05, 2024 - 05:15 UTC
This incident affected: Maritime 2.0, Sense Cloud - Messages API, Sense Cloud - Terrestrial AIS Data, and Maritime TCP 2.0.