Realtime satellite data: increased latency

Incident Report for Spire Maritime a Kpler Company

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 11:35 UTC

Monitoring

Latencies are back to normal. Monitoring.
Posted Sep 04, 2026 - 11:05 UTC

Investigating

There is an increase in data latency for realtime satellite AIS data. We are investigating.
Posted Sep 04, 2026 - 07:34 UTC
This incident affected: Maritime TCP 2.0, Sense Cloud - Messages API, and Realtime Satellite AIS (evRT).