Service Interruption of Real Time Satellite Data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 07:31 UTC
Identified
Please be advised that we are currently experiencing a planned service interruption to our Real Time Satellite feed.

Only customers subscribed to the real-time data source are affected. All APIs and any other AIS data sources are nominal.
Posted Jan 15, 2025 - 07:25 UTC
This incident affected: Maritime 2.0, Maritime TCP 2.0, Sense Cloud - Messages API, Realtime Satellite AIS (evRT), Latest Vessel Information (LVI) API, and Uniproxy Feed.