Performance Degradation in AIS Messages
Incident Report for Spire Global
Resolved
Everything has been stable since about 2019-10-18 18:20:00Z
Posted Oct 18, 2019 - 18:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2019 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 18:08 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2019 - 17:47 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server (Legacy), Sense Cloud - Messages Data Pipeline, Sense Cloud - Satellite AIS Data, and Sense Cloud - Terrestrial AIS Data.