Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 20:55 UTC
Monitoring
The number of incoming messages is nearing normal throughput.
Posted Apr 15, 2020 - 20:13 UTC
Identified
Affected systems:
- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 18:57Z.

We're seeing fewer than normal terrestrial messages coming in from our providers.
Posted Apr 15, 2020 - 19:15 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.