Data Outage in Dynamic AIS Data
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 00:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 00:18 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 23:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 23:19 UTC
Investigating
Affected systems:

- Sense Cloud - Dynamic AIS Data
- Sense Cloud - Messages API
- Sense Cloud - Vessels API

The first indication of an issue is from if you don’t know right now then remove this line and go back and fill it in later>
Posted Sep 24, 2020 - 22:52 UTC
This incident affected: Sense Cloud - Dynamic AIS Data.