Partial Performance Degradation in AIS Messages
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 10:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2019 - 10:02 UTC
Identified
Affected systems:
- Sense Cloud - Messages TCP Server

We are having query slow response times for customers with an Area of Interest (AOI) defined for their TCP feed which may lead to delay in message delivery.
Posted Nov 29, 2019 - 07:27 UTC
This incident affected: Sense Cloud - Messages TCP Server (Legacy).