Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 03:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 03:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 03:38 UTC
Investigating
Affected systems:
- Sense Cloud - Terrestrial AIS Data
- Sense Cloud - Messages API
- Sense Cloud - Messages TCP Server
- Sense Cloud - Vessels API

The first indication of an issue is from 02:55Z
Posted Jan 22, 2020 - 03:05 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server, Sense Cloud - Vessels API, and Sense Cloud - Terrestrial AIS Data.