Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Postmortem

Timeline

  • 5:00Z - according to our monitoring, that's when feed went down
  • 7:00Z - partial recovery
  • 7:23Z - broken again
  • 8:30Z - complete recovery
  • 9:35Z - status page update to normal operation with a note that things are normal since 8:30Z
  • 9:35Z - second outage
  • 9:40Z - recovery from second outage

Details

One of our terrestrial suppliers fell to ~50% of usual amount of messages received and another one went to ~10% of what’s usual.

There was never a “full terrestrial outage” because we were still receiving a limited amount of terrestrial messages.

Posted Apr 15, 2020 - 08:50 UTC

Resolved
Issue resolved at ~08:30 UTC, there was a minor outage from 9:35-9:40 UTC, things are stable now
Posted Apr 09, 2020 - 09:40 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2020 - 05:00 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server (Legacy), Sense Cloud - Messages Data Pipeline, and Sense Cloud - Terrestrial AIS Data.