Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 07:19 UTC
Monitoring
All services are operational since 7:00Z
We're monitor the status.
Posted Nov 16, 2020 - 07:09 UTC
Investigating
Affected systems:
- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 6:30Z
Posted Nov 16, 2020 - 06:59 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.