Partial System Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted May 24, 2020 - 02:48 UTC
Monitoring
Everything is back to normal from 02:27Z, we're monitoring the issue.
Posted May 24, 2020 - 02:38 UTC
Investigating
The first indication of an issue is from 02:15Z.
Posted May 24, 2020 - 02:27 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.