Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
Resolved at 13:42 UTC
Posted Apr 07, 2020 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 13:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 13:21 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.