Spire Sense AIS TCP Stream Interruption
Incident Report for Spire Global
Resolved
This incident has been resolved and data is being provided again since 16:55
Posted May 07, 2020 - 15:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 14:56 UTC
Investigating
We are currently investigating a problem with the Spire Sense AIS TCP Stream. Problem started at 16:35 CEST
Posted May 07, 2020 - 14:52 UTC
This incident affected: Sense Cloud - Messages TCP Server.