Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
Since about 08:00Z service has been back to normal.
Posted Apr 23, 2020 - 08:53 UTC
Identified
We have heard back from our suppliers that there is a connectivity issue between their datacenters and AWS (our hosting provider).

This could also imply that customers going through the same route may notice slower than normal responses from our services. So far this may affect customers in Europe.
Posted Apr 23, 2020 - 07:15 UTC
Investigating
We're seeing fewer than normal terrestrial messages coming in from our providers.

The first indication of an issue is from 06:10Z.
Posted Apr 23, 2020 - 06:20 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.