(Partial) Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
We are stable since 6:02Z
Posted Jul 28, 2020 - 04:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 03:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 03:58 UTC
Investigating
Affected systems:
- Sense Cloud - Terrestrial AIS Data


The first indication of an issue is from 05:31Z
Posted Jul 28, 2020 - 03:44 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.