Partia Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
We are stable since 10:39Z
Posted Jul 28, 2020 - 10:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 10:18 UTC
Investigating
Affected systems:

- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 10:08Z
Posted Jul 28, 2020 - 10:09 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.